Strumenti Utente

Strumenti Sito


fisica:schededidattiche:inserimento_e_calcolo_con_excel

Differenze

Queste sono le differenze tra la revisione selezionata e la versione attuale della pagina.

Link a questa pagina di confronto

fisica:schededidattiche:inserimento_e_calcolo_con_excel [2020/02/20 17:51] (versione attuale)
francesca.tatangelo creata
Linea 1: Linea 1:
 +**Inserimento e calcoli con Excel
 +**
  
 +**Materiali necessari**
 +
 +  * calibro a nomio
 +  * bilancia ​
 +  * becher ​
 +  * pesetti
 +  * programma Excel
 +
 +**obiettivo**
 +
 +//** inserimento dati e calcoli con excel:**
 +//  ​
 +  * calcolo del volume con misure indirette ​
 +  * calcolo di g con regressione lineare
 +  * calcolo della densità dei pesetti con regressione lineare
 +  * calcolo del volume con misure dirette
 +
 +**presa dati e procedimento
 +**
 +
 +1)
 +  * misurazione del valore medio del diametro $(F2)$ con calibro con rispettivo errore $(F3)$
 +  * misurazione del valore medio del lato $(F2)$ con calibro con rispettivo errore $(F3)$
 +  * calcolo del valore medio del volume con rispettivo errore $(F2)$ $(F4)$
 +
 +2)
 +  * calcolo di g con regressione lineare $(F5)$
 +
 +3)
 +  * misurazione ​ diametro e lato di più pesetti
 +  * calcolo del volume dei pesetti ​
 +  * misurazione della massa con bilancia
 +  * calcolo densità dei pesetti con relativo errore
 +
 +4)
 +  * riempimento di un becher con acqua 
 +  * misurazione visiva del volume dell'​acqua contenuta nel becher
 +  * inserimento di un pesetto nell'​acqua
 +  * misurazione visiva dell'​innalzamento dell'​acqua
 +  * deduzione del valore del volume ​
 +
 +**formule utili**
 +
 +{{tablelayout?​rowsHeaderSource=Auto&​colwidth=""&​tableSort=1&​tableSearch=1&​tablePrint=1}}
 +|      |             | **formula matematica** ​ | **funzione Excel** ​ |
 +|$F1$| **volume (V)**  |$V=\frac{πd^2}{4}L$ |=A2*A2*B2*PI.GRECO()/​4 |
 +|$F2$| **media aritmetica** |  ${\displaystyle M_{a}={\frac {1}{n}}\sum _{i=1}^{n}x_{i}.}$|=MEDIA(A2:​A9)|
 +|$F3$|**deviazione standard**|${\displaystyle \sigma _{X}={\sqrt {\frac {\sum _{i=1}^{N}(x_{i}-{\bar {x}})^{2}}{N}}},​}$ ​     | =DEV.ST(A2:​A9)|
 +|$F4$|**errore sul volume** | $σ_v=V(2\frac{σ_d}{d}+\frac{σL}{L})$ |=G2*(2*E3/​E2+F3/​F2) |
 +|$F5$|**calcolo di g con regressione lineare**|$g=\frac{4π²}{m}$ ​          | =REGR.LIN(T²;​L;​FALSO;​VERO) ​           |
fisica/schededidattiche/inserimento_e_calcolo_con_excel.txt · Ultima modifica: 2020/02/20 17:51 da francesca.tatangelo